مهمان عزیز سلام ،شما هنوز عضو انجمن نشده اید.خوشحال می شیم از طریق عضویت به جمع ما بپیوندید.

امتیاز موضوع:
  • 1 رای - 3 میانگین
  • 1
  • 2
  • 3
  • 4
  • 5
Illegal escape sequence 'u'
#1
سلام خدمت اساتید عزیز

من ویتایگر را از نسخه 6.1 به آخرین نسخه یعنی 6.5 بروزرسانی کردم
وقتی در صفحه سرچ بعضی از حروف فارسی خاص مثل "پ" را سرچ می کنم و می خواهم روی فرصت فروش یافته شده کلیک کنم پیام خطایی با محتوای زیر دریافت می کنم

 "Illegal escape sequence 'u'"

لطفا راهنمایی بفرمایید آیا باید بک آپ بازیابی کنم یا این مشکل قابل رفع هستش؟
پاسخ
سپاس شده توسط:
#2
این یک باگ در فایلDecoder.php در مسیر  include/Zend/Json است که باعث بروز خطا در شرایط خاصی می شود می توانید از فایل Decoder.php یک بک آپ تهیه کنید و آن را بروز رسانی کنید. بروز رسانی فایل به آخرین نسخه مشکل شما را رفع می کنید
[فقط اعضای انجمن قادر به مشاهده محتوای این قسمت می باشند برای ثبت نام کلیک نمایید]

برای دربافت آخرین نسخه می توانید آن framework.zend.com دریافت کنید و یا فایل ضمیمه را دریافت و با فایل قبلی جایگزین کنید


فایل‌های پیوست
.php   Decoder.php (اندازه 17.96 KB / تعداد دانلود: 3)
پاسخ
سپاس شده توسط: alirezafakhimi ، Arezoo


پرش به انجمن:


کاربران در حال بازدید این موضوع: 1 مهمان