به انجمن پشتیبانی ویتایگر فارسی خوش آمدید. برای استفاده از انجمن باید ثبت نام کنید یا وارد انجمن شوید

امتیاز موضوع:
  • 0 رأی - میانگین امتیازات: 0
  • 1
  • 2
  • 3
  • 4
  • 5
عدم ارسال اطلاعات پورتال مشترکین توسط ایمیل
#1
سلام
من تنظیمات میل سرور را درست انجام داده ام. ایمیلهایی که به صورت دستی از ویتایگر برای کاربران ارسال می کنم ارسال می شود. ولی وقتی مخاطب جدید اضافه می کنم و تیک پورتال را میزنم برای کاربر ایمیل نام کاربر و رمز عبور ارسال نمی شود و کاربر به عنوان کاربر پورتال نیز افزوده نمی شود. دلیلش چیست؟
پاسخ
سپاس شده توسط:
#2
از چه نسخه ای از ویتایگر استفاده می کنید؟
پاسخ
سپاس شده توسط:
#3
(۱۳۹۶/۰۱/۱۹, ۰۰:۴۸)a.soltani نوشته است: از چه نسخه ای از ویتایگر استفاده می کنید؟

نسخه 6.5
پاسخ
سپاس شده توسط:
#4
سلام

لطفا برای طرح سوالات جدید ازتاپیک جدید استفاده نمایید
ارسال ایمیل از پورتال مشترکین در صورتی که تنظیمات سرور ارسالی تنظیم شده باشد مشکلی ندارد
مواردی که باید بررسی نمایید به شرح زیر است


1- بررسی نمایید در قالب های ایمیل ویتایگر، قالبی تحت عنوان Customer Portal login details وجود داشته باشد
در صورتی که چنین قالبی پیدا نکردید، آن را ایجاد کنید و شناسه (ID) قالب را یاداشت نمایید برای مثال 100.
سپس کوئری زیر را اجرا نمایید


[فقط اعضای انجمن قادر به مشاهده محتوای این قسمت می باشند برای ثبت نام کلیک نمایید]


2- در صورتی که از نسخه شمسی های موجود در سایت های فارسی نظیر نسخه  بتا فاویتایگر استفاده می کنید باید حتما در نظر داشته باشید که تاریخ شروع دوره پشتیبانی و اتمام آن در بانک اطلاعاتی به صورت میلادی ذخیره شود در غیر این صورت تاریخ شمسی ثبت شده در دیتابیس به صورت میلادی در نظر گرفته می شود که حدودا 623 سال از آن گذشته است و لذا شرط ارسال اطلاعات پورتال برقرار نشده و ایمیلی ارسال نمی شود
پیشنهاد می شود از نسخه های stable بدین منظور استفاده نماییدو یا از نسخه اصلی استفاده کنید
پاسخ
سپاس شده توسط: a.soltani
#5
(۱۳۹۶/۰۱/۱۹, ۱۳:۳۸)spadana2004 نوشته است: سلام

لطفا برای طرح سوالات جدید ازتاپیک جدید استفاده نمایید
ارسال ایمیل از پورتال مشترکین در صورتی که تنظیمات سرور ارسالی تنظیم شده باشد مشکلی ندارد
مواردی که باید بررسی نمایید به شرح زیر است


1- بررسی نمایید در قالب های ایمیل ویتایگر، قالبی تحت عنوان Customer Portal login details وجود داشته باشد
در صورتی که چنین قالبی پیدا نکردید، آن را ایجاد کنید و شناسه (ID) قالب را یاداشت نمایید برای مثال 100.
سپس کوئری زیر را اجرا نمایید


[فقط اعضای انجمن قادر به مشاهده محتوای این قسمت می باشند برای ثبت نام کلیک نمایید]


2- در صورتی که از نسخه شمسی های موجود در سایت های فارسی نظیر نسخه  بتا فاویتایگر استفاده می کنید باید حتما در نظر داشته باشید که تاریخ شروع دوره پشتیبانی و اتمام آن در بانک اطلاعاتی به صورت میلادی ذخیره شود در غیر این صورت تاریخ شمسی ثبت شده در دیتابیس به صورت میلادی در نظر گرفته می شود که حدودا 623 سال از آن گذشته است و لذا شرط ارسال اطلاعات پورتال برقرار نشده و ایمیلی ارسال نمی شود
پیشنهاد می شود از نسخه های stable بدین منظور استفاده نماییدو یا از نسخه اصلی استفاده کنید

این قالب Customer Portal login details وجود دارد ولی باز هم ایمیل ارسال نمی شود. حتی در هنگام تنظیم سرور ایمیل، ایمیل تست هم برای من می آید. ولی هنگام درج مخاطب، ایمیل ارسال نمی شود. حتی مخاطب هم به عنوان کاربر پورتال اضافه نمی شود. چون در پورتال فراموشی رمز ورود را میزنم میگه، این کاربر وجود ندارد.
پاسخ
سپاس شده توسط:
#6
خطایی که گزارش می دهید تنها در صورت بروز مشکل در جدول بانک اطلاعاتی در زمان ذخیره اطلاعات به وجود می آید
ویتایگر شما دقیقا چه نسخه است و از کجا تهیه کردید
پاسخ
سپاس شده توسط:
#7
بررسی بفرمایید گردش کار ارسال ایمیل پورتال مشترکین وجود داشته باشد
و تابع سفارشی SendPortalLoginDetails در گردش کار فراخوانی شده باشد در صورتی که مشکل حل نشد
می توانید دسترسی ویتایگر خود را از طریق سامانه تیکت نمایید تا همکاران دقیق تر بررسی کنند
پاسخ
سپاس شده توسط:
#8
(۱۳۹۶/۰۱/۲۱, ۱۱:۲۵)spadana2004 نوشته است: خطایی که گزارش می دهید تنها در صورت بروز مشکل در جدول بانک اطلاعاتی در زمان ذخیره اطلاعات به وجود می آید
ویتایگر شما دقیقا چه نسخه است و از کجا تهیه کردید

هیچ خطایی رخ نمی دهد. و بعد از ثبت فرم مخاطب به ویتایگر اضافه می شود ولی عضو پورتال نمی شود و ایمیل هم ارسال نمی شود. ویتایگر من نسخه 6.5 و از سایت اصلی ویتایگر دانلود شده است.
پاسخ
سپاس شده توسط:
#9
اطلاعات و دسترسی را تیکت نمایید
تا بررسی شود
پاسخ
سپاس شده توسط:
#10
ایمیلهای دیگر از ویتایگر ارسال می شود. ولی فقط ایمیل اطلاعات ورود کاربر به پورتال ایمیل نمی شود.
پاسخ
سپاس شده توسط:


موضوع‌های مشابه…
موضوع نویسنده پاسخ بازدید آخرین ارسال
  مشکل در تنظیم مشکل سرور ارسالی و عدم ارسال ایمیل در ویتایگر leili1395 4 6,032 ۱۴۰۰/۰۴/۲۰, ۰۰:۰۸
آخرین ارسال: spadana2004
  خروجی گرفتن از اطلاعات به صورت دوره ای shahroozemami 1 1,061 ۱۳۹۸/۱۲/۰۵, ۱۱:۴۹
آخرین ارسال: spadana2004
  ارسال یک تیکت به سازنده majid534 5 1,873 ۱۳۹۸/۱۰/۲۹, ۱۳:۳۰
آخرین ارسال: spadana2004
  وارد کردن اطلاعات از فایل azademirzayi89 1 1,486 ۱۳۹۶/۰۷/۲۱, ۱۱:۴۶
آخرین ارسال: spadana2004

پرش به انجمن:


کاربرانِ درحال بازدید از این موضوع: 2 مهمان