مهمان عزیز سلام ،شما هنوز عضو انجمن نشده اید.خوشحال می شیم از طریق عضویت به جمع ما بپیوندید.

امتیاز موضوع:
  • 0 رای - 0 میانگین
  • 1
  • 2
  • 3
  • 4
  • 5
عدم تغییر زبان به فارسی
#1
در فایل config.inc.php،
$default_language = 'fa-ir'; ست شده است. پکیج زبان فارسی نیز در مسیر languages موجود است.
اما زبان vitiger به جز صفحه login، انگلیسی باقی مانده است.
چطور مشکل را باید رفع کرد، نسخه 6.4 در حال استفاده است
پاسخ
سپاس شده توسط:
#2
من هم نسخه فارسی با تقویم شمسی 6.4 رو نصب کردم. ولی زبان نمایش و تاریخ انگلیسی هست. در پنجره my preferences هم هیچ چیز خاصی برای تغییر وجود نداره
پاسخ
سپاس شده توسط:
#3
(۰۲-۰۶-۱۳۹۶, ۰۸:۰۰ ب.ظ)pooneh_ce نوشته: در فایل config.inc.php،
$default_language = 'fa-ir'; ست شده است. پکیج زبان فارسی نیز در مسیر languages موجود است.
اما زبان vitiger به جز صفحه login، انگلیسی باقی مانده است.
چطور مشکل را باید رفع کرد، نسخه 6.4 در حال استفاده است

شما باید بسته زبان فارسی را از قسمت مدیریت ماژول، نصب از طریق فایل زیپ نصب کنید و سپس از قسمت تنظیمات پروفایل زبان را به فارسی تغییر دهید
پاسخ
سپاس شده توسط:
#4
(۰۳-۰۶-۱۳۹۶, ۰۳:۵۷ ق.ظ)rainy نوشته: من هم نسخه فارسی با تقویم شمسی 6.4 رو نصب کردم. ولی زبان نمایش و تاریخ انگلیسی هست. در پنجره my preferences هم هیچ چیز خاصی برای تغییر وجود نداره

زبان را میتونید از بخش تنظیمات پروفایل تغییر دهید
تنظیمات تاریخ جلالی و هجری قمری فقط در نسخه های پارس ویتایگر قابل مشاهده است
پاسخ
سپاس شده توسط:


موضوعات مشابه ...
موضوع نویسنده پاسخ بازدید آخرین ارسال
  مشکل با تغییر رمز پورتال aligharabaghi 3 194 ۰۲-۰۳-۱۳۹۶, ۰۸:۲۹ ق.ظ
آخرین ارسال: spadana2004
  عدم ارسال اطلاعات پورتال مشترکین توسط ایمیل ammar 12 944 ۰۴-۰۲-۱۳۹۶, ۱۲:۴۸ ب.ظ
آخرین ارسال: Arezoo
  عدم بارگزاری فایل ها ammar 7 637 ۲۰-۰۱-۱۳۹۶, ۰۹:۱۷ ب.ظ
آخرین ارسال: spadana2004
  مشکل در تنظیم مشکل سرور ارسالی و عدم ارسال ایمیل در ویتایگر leili1395 2 1,367 ۰۱-۱۲-۱۳۹۵, ۰۹:۴۸ ب.ظ
آخرین ارسال: leili1395

پرش به انجمن:


کاربران در حال بازدید این موضوع: 2 مهمان