مهمان عزیز سلام ،شما هنوز عضو انجمن نشده اید.خوشحال می شیم از طریق عضویت به جمع ما بپیوندید.

مهمان عزیز، خوش‌آمدید.
شما می‌توانید از طریق فرم ثبت‌نام در انجمن عضو شوید.

رایانامه:
  

رمز عبور
  





جستجو در انجمن‌ها

(جستجو‌ی پیشرفته)

آمار انجمن
» کاربران: 929
» آخرین کاربر: seyedmajid
» موضوعات انجمن: 128
» ارسالهای انجمن: 342

آمار کامل

کاربران حاضر
ما 2 کاربر حاضر در انجمن دارید
» 0 کاربر عضو | 2 مهمان

آخرین موضوعات
عدم ورود به پرتال مشتریان
انجمن: تنظیمات و پیکربندی ویتایگر فارسی
آخرین‌ارسال: mani.h
۱۰-۱۲-۱۳۹۷, ۰۵:۰۳ ب.ظ
» پاسخ‌ها: 0
» بازدید: 36
ماژول شمسی ساز و فارسی سا...
انجمن: فارسی سازی ویتایگر
آخرین‌ارسال: behroozesd
۰۹-۱۱-۱۳۹۷, ۰۱:۲۳ ب.ظ
» پاسخ‌ها: 0
» بازدید: 137
error در نصب اولیه با xam...
انجمن: تنظیمات و پیکربندی ویتایگر فارسی
آخرین‌ارسال: spadana2004
۰۹-۱۱-۱۳۹۷, ۱۲:۴۸ ب.ظ
» پاسخ‌ها: 3
» بازدید: 1,134
اتصال پنل پیامکی
انجمن: وب سرویس ویتایگر
آخرین‌ارسال: behroozesd
۲۹-۰۷-۱۳۹۷, ۱۰:۲۳ ق.ظ
» پاسخ‌ها: 4
» بازدید: 721
اتصال به فروشگاه اینترنتی
انجمن: وب سرویس ویتایگر
آخرین‌ارسال: javid
۱۳-۰۵-۱۳۹۷, ۰۴:۲۵ ب.ظ
» پاسخ‌ها: 7
» بازدید: 2,989
ارور در هنگام ارسال تیکت ...
انجمن: مباحث عمومی پیرامون ویتایگر
آخرین‌ارسال: mr.sohrab
۱۹-۰۴-۱۳۹۷, ۰۶:۵۰ ب.ظ
» پاسخ‌ها: 0
» بازدید: 302
عدم نمایش custom fields ب...
انجمن: تنظیمات و پیکربندی ویتایگر فارسی
آخرین‌ارسال: blackr
۱۹-۰۴-۱۳۹۷, ۰۱:۰۳ ب.ظ
» پاسخ‌ها: 0
» بازدید: 315
نحوه جابه جا کردن و انتقا...
انجمن: مباحث عمومی پیرامون ویتایگر
آخرین‌ارسال: negar2000
۱۶-۰۳-۱۳۹۷, ۰۳:۵۰ ب.ظ
» پاسخ‌ها: 6
» بازدید: 3,556
مشکل در زمان نصب ویتایگر
انجمن: نصب و ارتقاء ویتایگر فارسی
آخرین‌ارسال: [email protected]
۱۶-۰۳-۱۳۹۷, ۱۱:۴۸ ق.ظ
» پاسخ‌ها: 7
» بازدید: 2,665
مشکل در نصب ویتایگر
انجمن: نصب و ارتقاء ویتایگر فارسی
آخرین‌ارسال: dana.dibazar
۰۹-۰۳-۱۳۹۷, ۰۹:۳۵ ق.ظ
» پاسخ‌ها: 1
» بازدید: 803

 
  عدم ورود به پرتال مشتریان
ارسال‌شده توسط: mani.h - ۱۰-۱۲-۱۳۹۷, ۰۵:۰۳ ب.ظ - انجمن: تنظیمات و پیکربندی ویتایگر فارسی - بدون‌پاسخ

سلام وقت بخیر

من یک مشکلی دارم در پرتال مشتریان

وقتی مخاطب جدید ایجاد می کنم اطلاعات ورود به پرتال مشتریان برای کاربر ارسال میشه یک نام کاربری که میشه ایمیل و یک رمز عبور

اما وقتی ایمیل و رمز رو در آدرس پرتال مشتریان وارد می کنم این ارور میاد

" نمی تواند به سرور متصل شود. لطفا با مدیر تماس بگیرید. "

تنظیمات فایل های portalconfig.php و config.inc.php رو هم انجام دادم در قسمت تنظیمات پرتال مشتریان آدرس پرتال هست و وقتی روش کلیک می کنم وارد صفحه پرتال میشه
وقتی هم ایمیل اطلاعات ورود به پرتال برای مشتری ارسال میشه و بر روی لینک کلیک می کنه وارد صفحه پرتال مشتریان میشه اما هرچی رمز و ایمیل رو میزنم وارد نمیشه و ارور میده

چاپ این بخش

Thumbs Up ماژول شمسی ساز و فارسی ساز ویتایگر 7 منتشر شد.
ارسال‌شده توسط: behroozesd - ۰۹-۱۱-۱۳۹۷, ۰۱:۲۳ ب.ظ - انجمن: فارسی سازی ویتایگر - بدون‌پاسخ

[عکس: Vtiger-7-Persian-Language-Solar-Calendar-1.jpg]
این فارسی ساز و شمسی ساز بصورت یک ماژول استاندارد روی ویتایگر نصب می گردد. از اینرو هسته ویتایگر، کاملا اپن سورس (متن باز) باقی خواهد ماند و کلیه فایل ها و حتی تاریخ های ذخیره شده در ویتایگر بصورت استاندارد خود نرم افزار ذخیره سازی خواهند شد تا کاربران برای بروز رسانی های آینده نرم افزار دچار مشکلات فنی نگردند.
وجود تنظیمات گسترده برای مدیر سیستم و تنظیمات کاربر یکی از ویژگی های بارز این ماژول است که امکان شخصی سازی و مدیریت سیستم را به شما می دهد.
در این نسخه سعی گردیده است تا به جزء شمسی سازی و فارسی سازی ویتایگر 7 ابزارهای کاربردی همچون مبدل صوت به متن، بکاپ گیر خودکار، ابزارهای مفید پایگاه داده، مبدل اطلاعات و... نیز در این ماژول قرار گیرد تا کاربران بتوانند علاوه بر استفاده از شمسی ساز و فارسی ساز ویتایگر 7 از امکانات ویژه و کاربردی نیز، بهرهمند گردند.


ویژگی ها و وجه تمایزات:

  • هسته ویتایگر، کاملا اپن سورس (متن باز)
  • ماژولار و بدون تغییر در هسته نرم افزار
  • تنظیمات پیشرفته و قابل شخصی سازی
  • اعمال تنظیمات تقویم برروی ماژول های استاندارد
  • همراه با مستندات و فیلم های آموزشی
  • استفاده از تقویم های (شمسی/میلادی/قمری) بصورت مجزاء برای هر کاربر

چاپ این بخش

  ارور در هنگام ارسال تیکت در ویتایگر 7.1.0
ارسال‌شده توسط: mr.sohrab - ۱۹-۰۴-۱۳۹۷, ۰۶:۵۰ ب.ظ - انجمن: مباحث عمومی پیرامون ویتایگر - بدون‌پاسخ

سلام.
وقتی کاربران ویتایگر ( منظور کارمندان شرکت هست ) میخوان تیکتی ایجاد کنند و ارجاع بدن به یکی از همکلارن دیگه ارور میده و ارسال نمیشه. تمامی دسترسی ها را هم چک کردیم ولی اصلا نمیشه ارسال کرد.
اروری هم که میده اینه :

{"success":false,"error":{"code":"\u062f\u0633\u062a\u0631\u0633\u06cc \u0645\u0645\u0646\u0648\u0639 \u0627\u0633\u062a.","message":"\u062f\u0633\u062a\u0631\u0633\u06cc \u0645\u0645\u0646\u0648\u0639 \u0627\u0633\u062a."}}

چاپ این بخش

  عدم نمایش custom fields به کاربران non admin غیر از مدیران
ارسال‌شده توسط: blackr - ۱۹-۰۴-۱۳۹۷, ۰۱:۰۳ ب.ظ - انجمن: تنظیمات و پیکربندی ویتایگر فارسی - بدون‌پاسخ

سلام و روزبخیر به تمام کاربران انجمن خوب و کاربردی پارس ویتایگر
من از نسخه اصلی ویتایگر با زبان فارسی استفاده میکنم.
تاحالا از نسخه 6.4 تا به جدیدترین نسخه بروز رسانی انجام دادم
اما حالا که نسخه آپدیت هستش"بعد از ساخت پروفایل و استفاده از پروفایل در نقش ساخته شده جدید(انتخاب پروفایل در نقش) فیلدهای سفارشی رو به کاربر غیر از مدیر نمایش نمی دهد"
نمی دونم چیکار کنم
* ولی زمانی که در role از پروفایل مدیریت ارث بری می کنم"انتخاب پروفایل مدیریت" و دسترسی به ماژول رو غیر فعال میکنم ماژول برای اون نقش غیر فعال میشود اما در منو نمایش داده می شود ولی ** در این زمان فیلدهای سفارشی نمایش داده می شود **
لطفا راهنمایی بفرمایید

چاپ این بخش

  اتصال پنل پیامکی
ارسال‌شده توسط: civilsun - ۲۱-۰۳-۱۳۹۷, ۱۱:۲۲ ب.ظ - انجمن: وب سرویس ویتایگر - پاسخ‌ها (4)

دوستان سلام
چجوری باید پنل پیامک رو به ویتایگر وصل کرد و توسعه داد؟
ممنون میشم ب طور کامل توضیح بدید
ضمنا از سامانه پیامکی نیاز پرداز استفاده میکنم

فایلهای php رو بارگزاری کردم



فایل‌های پیوست
.zip   WebServicePhpSample.zip (اندازه 1.11 KB / تعداد دانلود: 3)
چاپ این بخش

  ارتباط سانترال KX-TDA200 با نرم افزار
ارسال‌شده توسط: gharib - ۲۹-۰۱-۱۳۹۷, ۱۱:۳۹ ق.ظ - انجمن: سئوالات پیش از خرید و تهیه پارس ویتایگر - پاسخ‌ها (1)

با سلام
ارتباط سانترال KX-TDA200 با نرم افزار نیاز به چه سخت افزار ها و یا نرم افزارهایی دارد...
لطفا راهنمایی بفرمایید...

چاپ این بخش

  مشکل در نصب ویتایگر
ارسال‌شده توسط: mohammad9221 - ۰۶-۱۲-۱۳۹۶, ۰۱:۵۸ ب.ظ - انجمن: نصب و ارتقاء ویتایگر فارسی - پاسخ‌ها (1)

سلام 
موقع نصب ویتایگر بعد از زدن گزینه install در صفحه جدید پیغام Invalid request در مرورگر داده میشه.ممنون میشم راهنمایی کنین

چاپ این بخش

  error در نصب اولیه با xamp
ارسال‌شده توسط: vitiger110 - ۲۰-۱۱-۱۳۹۶, ۱۱:۱۷ ب.ظ - انجمن: تنظیمات و پیکربندی ویتایگر فارسی - پاسخ‌ها (3)

سلام و خسته نباشید


xamp را نصب کردم و در پوشه htdocs برنامه را گذاشتم چه فارسی و چه برنامه سایت اصلی بعد از ران کردن در زمپ error هایی مثل این ها میداد



==========================================================

Warning: Declaration of Users:[عکس: confused.png]aveentity($module) should be compatible with CRMEntity:[عکس: confused.png]aveentity($module, $fileid = '') in D:\xampp\htdocs\vtiger\modules\Users\Users.php on line 1954

Warning: Declaration of Users::uploadAndSaveFile($id, $module, $file_details) should be compatible with CRMEntity::uploadAndSaveFile($id, $module, $file_details, $attachmentType = 'Attachment') in D:\xampp\htdocs\vtiger\modules\Users\Users.php on line 1954

Warning: Declaration of Users::insertIntoEntityTable($table_name, $module) should be compatible with CRMEntity::insertIntoEntityTable($table_name, $module, $fileid = '') in D:\xampp\htdocs\vtiger\modules\Users\Users.php on line 1954

Warning: Declaration of Users::retrieve_entity_info($record, $module) should be compatible with CRMEntity::retrieve_entity_info($record, $module, $allowDeleted = false) in D:\xampp\htdocs\vtiger\modules\Users\Users.php on line 1954

Warning: Declaration of Users:[عکس: confused.png]ave($module_name) should be compatible with CRMEntity:[عکس: confused.png]ave($module_name, $fileid = '') in D:\xampp\htdocs\vtiger\modules\Users\Users.php on line 1954

Warning: Declaration of Users::get_column_value($columname, $fldvalue, $fieldname, $uitype, $datatype) should be compatible with CRMEntity::get_column_value($columnname, $fldvalue, $fieldname, $uitype, $datatype = '') in D:\xampp\htdocs\vtiger\modules\Users\Users.php on line 1954

Notice: Undefined variable: mod_strings in D:\xampp\htdocs\vtiger\modules\CustomView\CustomView.php on line 17

Notice: Undefined variable: mod_strings in D:\xampp\htdocs\vtiger\modules\CustomView\CustomView.php on line 18

Notice: Undefined variable: mod_strings in D:\xampp\htdocs\vtiger\modules\CustomView\CustomView.php on line 19

Notice: Undefined variable: mod_strings in D:\xampp\htdocs\vtiger\modules\CustomView\CustomView.php on line 20

Notice: Undefined variable: mod_strings in D:\xampp\htdocs\vtiger\modules\CustomView\CustomView.php on line 21

Notice: Undefined variable: mod_strings in D:\xampp\htdocs\vtiger\modules\CustomView\CustomView.php on line 22

Notice: Undefined variable: mod_strings in D:\xampp\htdocs\vtiger\modules\CustomView\CustomView.php on line 23

Notice: Undefined variable: mod_strings in D:\xampp\htdocs\vtiger\modules\CustomView\CustomView.php on line 24

Notice: Undefined variable: mod_strings in D:\xampp\htdocs\vtiger\modules\CustomView\CustomView.php on line 25

Notice: Undefined variable: mod_strings in D:\xampp\htdocs\vtiger\modules\CustomView\CustomView.php on line 26

Notice: Undefined variable: mod_strings in D:\xampp\htdocs\vtiger\modules\CustomView\CustomView.php on line 27

Notice: Undefined variable: mod_strings in D:\xampp\htdocs\vtiger\modules\CustomView\CustomView.php on line 28

Notice: Undefined variable: mod_strings in D:\xampp\htdocs\vtiger\modules\CustomView\CustomView.php on line 29

Notice: Undefined index: action in D:\xampp\htdocs\vtiger\include\utils\utils.php on line 337

Notice: Undefined index: language in D:\xampp\htdocs\vtiger\includes\runtime\BaseModel.php on line 31

Notice: Undefined index: language in D:\xampp\htdocs\vtiger\includes\runtime\BaseModel.php on line 31

Notice: Undefined variable: recordName in D:\xampp\htdocs\vtiger\includes\runtime\Controller.php on line 141

Notice: Undefined index: language in D:\xampp\htdocs\vtiger\includes\runtime\BaseModel.php on line 31

Notice: Undefined index: language in D:\xampp\htdocs\vtiger\includes\runtime\BaseModel.php on line 31

Notice: Undefined index: language in D:\xampp\htdocs\vtiger\includes\runtime\BaseModel.php on line 31

Notice: Undefined index: theme in D:\xampp\htdocs\vtiger\includes\runtime\BaseModel.php on line 31

Notice: Undefined index: language in D:\xampp\htdocs\vtiger\includes\runtime\BaseModel.php on line 31

Notice: Undefined index: language in D:\xampp\htdocs\vtiger\includes\runtime\BaseModel.php on line 31

Notice: Undefined index: V7_THEME_PATH in D:\xampp\htdocs\vtiger\test\templates_c\v7\13cf7dfdb4ecd72b1779016966470192fd1da5ab.file.Header.tpl.php on line 40

Notice: Trying to get property 'value' of non-object in D:\xampp\htdocs\vtiger\test\templates_c\v7\13cf7dfdb4ecd72b1779016966470192fd1da5ab.file.Header.tpl.php on line 40






=========================================



لطفا کمک کنید.... خواهشا

چاپ این بخش

  مشکل با نصب ویتایگر
ارسال‌شده توسط: offlinebaz1 - ۲۶-۱۰-۱۳۹۶, ۰۴:۲۸ ب.ظ - انجمن: نصب و ارتقاء ویتایگر فارسی - پاسخ‌ها (1)

با سلام
بنده  ویتایگر 7 شمسی رو میخوام نصب کنم همه مراحل رو تا آخر میرم هنگامی که در حال نصب هست یه ارور میده و دیگه به نصب ادامه نمیده

Request Timeout

This request takes too long to process, it is timed out by the server. If it should not be timed out, please contact administrator of this web site to increase 'Connection Timeout'.

ممنون میشم راهنمایی بفرمایید .

چاپ این بخش

  عدم ادامه نصب در ویتایگر7 و نمایش صفحه سفید در صفحه نصب ویتایگر6
ارسال‌شده توسط: maghsoomi - ۲۶-۱۰-۱۳۹۶, ۱۱:۲۴ ق.ظ - انجمن: نصب و ارتقاء ویتایگر فارسی - پاسخ‌ها (1)

سلام دوستان 
خسته نباشین .
1 --من هنگام نصب ویتایگر روی لوکال اروری دریافت نمی کنم . مشکل به این شکل هست که در مرحله آخر و زدن گزینه نصب که باید نصب به صورت کامل انجام بگیره ، همونجا میمونه . یعنی شروع به نصب میشه ولی به پایان نمی رسه . بعد از نیم ساعتی وقفه مجبور به ترک صفحه میشم که با برگشت به صفحه میبینم که نضب شده اما در حدی که نه ماژولی هست نه امکاناتی ، فقط صفحه خالی .

خلاصه بعد از چند بار نصب و حذف بلاخره نصب شد . و دارم استفاده می کنم .
اما نمی دونم که نصب به طور کامل انجام شده یا باز هم نواقصی هست که نصب نشده . 

2-- مشکل دومم اینه که نمی تونم در اسناد عکسی ضمیمه کنم . attach میشه و هم چی خوب پیش میره ولی موقع نمایش عکس پیوستی صفحه سفید نمایش میده  .

3- هر نسخه ای از ویتایگر نسخه 6 یا 6 تا یا 6 RC  دانلود می کنم ، در لوکال صفحه inistall نمایش نمیده و صفحه سفید ظاهر میشه . چرا ؟؟؟

چاپ این بخش